Open file become very slow after changing to a powerful display card


#1

I was using NVIDIA Quadro P600 recently.

After replace it to GeForce® GTX 1080 Ti. the time for opening file take longer.

I am using the latest driver [384.76].

Can anyone suggest how to solve this?

Thanks


#2

ensure that SketchUp runs on the dedicated GeForce and not on a slow intel HD series integrated in the CPU (“right-click Desktop > nVidia control panel > 3D settings > SketchUp…”).


#3

they are high in the 390, now:

https://www.geforce.com/drivers