Opacity of some kind?

I was asked to pickup a model and work on it. It seems to have some kind of opacity screen to it preventing colors from being true. Any idea what setting it is, how to control it or turn it off ? Thanks

1 Like

It looks like a Style has been applied. Try applying another style, like “Simple Style”. If you share the file people might be able to inspect it and show you what’s going on with it.

1 Like

check style/ watermark,
& if its watermark, turn off watermarks

As @3DxJFD suggests, a different style has been applied. Looks like “Watercolor Paper with Pencil” from the Assorted Styles collection. If you need to edit the model choose something suitable from the Default styles or make your own style. Don’t just turn off the watermark in this style. The edges will be sketchy and more difficult to work with.