One side of my cuboid is automatically fragmenting


#1

I made a cuboid and moved it into position. As soon as it gets into position, one side fragments into a number of strange pieces. I tried deleting them and drawing a new side (just one rectangle). That fragments exactly the same. There are no visible lines - it can only be seen when you click on the pieces. It wouldn’t be a problem but I’m going to put a moulding on and i can just see this being a problem.

I’ve push-pulled the fragments for illustrative purposes.


#2

I’m afraid your illustration doesn’t shed much light on the problem. One would need the model and a detailed description of how you moved it into position to diagnose the problem.

And then…what kind of help would you like? You haven’t actually asked a question. Would you like to repair your cuboid or learn how to move one into position without slicing and dicing it or simply have someone explain what happened?

-Gully


#3

That’s a good point; I didn’t ask a question.

My problem was that I wanted to heal the surface. I think I must have moved and folded the surface inadvertently. I found the ‘show hidden geometry’ toggle and fixed it easily after that.

I’m learning!

Thanks for your help. I have another problem coming right up!