Odd number size hole


I am looking for help about sketchup.
I have to create hole with 21mm diameter but I am able to set up only radius. So radius 10mm is 20mm big and 11mm is 22mm big.

Value for radius 10,5mm is not working. It will create hole with 21diameter, but when I click everywhere in sketchup, it will just pop back to 22mm diameter.

Any help please?!

Go to Window>Model Info and set Display Precision so it’ll show you higher precision. Right now you have it set to round the dimension to the nearest millimeter which isn’t appropriate for the job.


Come on, it was so freaking simple? Really? Sometimes, the easiest way is the best. :smiley: thanks mate

Is it possible to set it as default? After closing it resetting to 1 mm format…


Sorry. I should have told you that you have to make that adjustment while you are standing on your head, eating baked beans with a knife, and singing in the Tuvan style. :crazy_face:

Yes. The current model will keep that setting now. For future use, open a new file, set the Display Precision as desired (I prefer the highest display precision so it’s easier to detect small errors if any) and turn off Length Snapping while you are at it. Then immediately go to the File menu and click Save as template making sure you choose it to be the default. Next time you open SketchUp, that should be your default setting.


By the way, your profile says you are using the free web version but that’s not what your screen shot came from. Maybe you could update your profile?

Thank you Dave.

You really helped me. I appreciate that. Have a nice evening :slight_smile:

1 Like

You, too. Good night.

I am trying pro version on friends notebook. I am currently deciding if I will go for pro version.

1 Like