Octane Render for Sketchup Pro 2016

rendering
render
octane

#1

Hello,
we’re looking into buying a new render software here at Degré 12 and we’re trying to run the test version of OctaneRender for Sketchup (2016) but the available test version to download doesn’t seem to work for us…?

The Render Viewpoint opens randomly (not everytime) and does not render the entire model when it does (and is not able to select texture…)

Our configuration:
Windows10 Pro - 64bit
16 GB RAM
Core i5
MSi GTX 1070
Sketchup Pro 2016 (licensed)

I read it requires Octane for Sketchup v 3.0.0.2 in oder to work with our configuration… the downloaded test version is 3.03.2.3… but doesn’t work for us.

Could you please provide a link to another test version for us to test your Octane Render prior to purchasing it or advice what we could do?

Thanks in advance for your help as we’re really keen in using Octane as we’ve seen its impressive performances on a machine used by an architect we share the office with.

Regards,


#2

I can’t help you with a link to another versionbut from looking at your screen shot, and the lack of details in the render, I have to wonder if the faces in the model are oriented correctly. Since you have them displayed with materials, we can’t tell.


#3

Hello Daver,

Thank you for your answer.
The problem does not come from my model because it works perfectly well on another computer also using sketchup and octane render.
Is the problem with Windows 10? Or the trial version of Octane? Sketchup 2016 Pro works normally perfectly with the render … not easy.
Buying the license only to test is risky :sweat_smile: and retrograde the drivers of the graphics card is unthinkable :crier:
The support service at Octane has still not found where the problem comes from, they have users who have almost the same system configuration and in which everything works correctly :confus:


#4

Maybe it’s Window 10. Maybe it’s the graphics card or its drivers. Are you getting the same result with every model? What if you do a just a few cubes?


#5

The problem is solved.
It was about finding the right version that works with my setup.
For my configuration it is the version: 3.04.0.0_2016_x64
The first tests are more than encouraging.
It is the support service that found me this version, by myself I could never find.
All we have to do is go to work.
Have a good day :slight_smile: