Objects not casting shadows

Objects such as trees, people, cars are not casting shadows. How do I turn this on?

Still not working

Upload your SketchUp file so we can see what you are working with.

1 Like

Did you turn shaddows ON?


Yes, buildings making shadows, but other objects are not

+1 or at least post screenshots. Not enough info here to go off of.

1 Like

I figured it out, Layer 0 was turned off.

If those “objects” are just images placed in your model, they will not cast shadows. Seeing as your building geometry seems to be working, this could be a reason.

The other reason could be that at some point a group or nested group have shadows turned off, and that’s what most people here are implying.

Why was Layer0 turned off, and what exacty was ON it that restored the shadows?
FYI, you really shouldn’t ever turn off Layer0, ever.

1 Like