Not working with multiple displays


#1

Sketchup 2017 will not open when I’m plugged into external monitors saying that hardware acceleration has been disabled, however if I unplug Sketchup 2017 opens fine, and then when I plug back in, I can use that model with no issues on the external monitor… Sketchup is looking at the USB dock when determining my graphical capabilities instead of the actual CPU


#2

I should also note that it’s only giving this issue when the laptop lid is closed and that display is dark…


#3

Want to know what I think about USB docks? Better not - there are kids here too. The dock I have at work (an older Lenovo model) switches my display to 16-bit colour. :frowning:

Anssi


#4

It works fine on the extended monitors as long as the laptop screen is open instead of closed…


#5

I’m having the exact same problem. It would be nice to have a real solution, but your tip about leaving the laptop open did work for me. Thanks.


#6

It seems to me that at least some laptops switch their graphics card off when you close the lid and start using their integrated Intel chip instead. I wonder if this could be remedied by studying the machine’s power saving options. It is clearly not a Sketchup but a hardware configuration problem.

Anssi


#7

I too have the same problem. by starting sketchup from the PC and then connecting it to the docking station Dell works. Do you know if it has been solved in some way?