No "Save" for Folder Thumbnail

I attempted today for the first time since collections were broken down into collections/public vs folders/private in the 3DWH, to create a new folder. I didn’t get very far.

When I clikked on the thumbnail box, the window for adding and editing a thumbnail pops up. Before browsing for or dropping the desired mage into the box, you can clearly see at the bottom of the pop up, the “Save Changes” button.

After browsing for & choosing or dragging & dropping the desired image, the image will be displayed and can be positioned if need be. Then, at the bottom of the pop up, there is “Discard Image.” There’s no “Save,” “OK,” or anything else that enables you to keep and apply the image.

At first, I assumed that my own browser and display settings were obscuring those choices. I hid my taskbar, and closed the menu and bookmark bars in my browser in an attempt to make more of the pop up window visible since the pop up window cannot be moved - but this did nothing to reveal a “Save” or “OK” button. I also tried simply hitting the “enter” key on my keyboard, and clikking outside of the thumbnail edit box.

Anyone have any help on how to move that pop up, or how to save a thumbnail image?

I hate for things to defeat me…LOL. So, needless to say, I continued fighting with this issue after starting this thread. I clikked all over the screen, I hit the up and down arrow keys and hammered the “enter” key like someone with a nervous tick. . Still nothing.

Then, I hit the “tab” key. :unamused: That pop up window jumped up a tad and a “Save” button became visible.

I thought about deleting this thread (if that was possible), but then figured this could happen to someone else if they’ve never tried to apply an image rather than using a model for a thumbnail. Not sure how many times I hit the “tab” key, but maybe that doesn’t really matter - just beat that key 'til ya see the “Save” button! :rofl:

So… Yay, me!!

1 Like