No access to Trimble Connect?

mac

#1

Hi,

SketchUp is nieuw for me.

From 2018-04-10 i can not save a project, get acces to “file operations for current model”?

I was happy to be able to download my project, otherwise i lost al the work.

Mac book pro medio 2015
2,8 GHz Intel Core i7
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB
El Kapitan 10-11-6
Safari 11-0-2

Thanks, Coen


#2

Hi Coen

Can you try signing out and then sign back in? Let us know if that resolves the problem.

~Bryce


#3

Hi Bryce,

Thank you.

I did sign out and in several times. It makes no difference.
The last time there was a note when i tryed to get inside the trimble location:

I instaled Sketschup Maker 2017 and i can insert the project downloaded from Sketschup free online. i think this is the best way to go on, but i had some other drawings online who are still not accesseble :frowning: .

Regards, Coen


#4

Hi Bryce,

Srangeley, i agen just signed out and back in. It took me back to my former projects.
I can get to the Trimble stuf :slight_smile:

Thanks a lot for the help.


#5

Thanks for the info. Glad it finally started working. We’ll see if we can look into our logs to see what failed.


#6

Hi,

I am having the same issue, same device. I tried logging out and back in but it did not work and I cannot access any of my projects.


#7

Thanks for the report. We’re looking into it. There might be a different issue or outage going on.


#8

Hi Coen

Are you still seeing this issue?

Thanks!
~Bryce


#9

Hi Bryce,

I is not hapening anny more, but i use maker 2017 (ofline) at the moment.

no internet delay.

Regards, Coen


#10

Hi bd33725,

I didn’t found it in the beginning, but i managed to find where to log out.
At the moment i don’t remember where it was.

If you don’t find a solution, you can use Sketchup make 2017 (ofline) if you only use 1 computer.
https://www.sketchup.com/download/make

Wish you luck,