Newbie: Importing a Varaschin piece of furniture .d3s file - Enormous, how do I rescale?


#1

I am trying to import a 3d model that I found on the varaschin website for a piece of funiture I am interested in looking at. However the model seems to be metres long and wide and I am struggling with scaling it and moving to fit into my model. Any help much appreciated.


#2

Could you be specific about exactly which model you are referring to? What is the original file type that you imported?

In general, you can probably use the Scale tool or the Tape Measure tool to resize the model. Or you can probably change the units before you import depending on the file type. Look for Options in the Import window.


#3

Dear Dave
Thankyou for helping. The model was the altea sofa found at this link: http://varaschin.it/prodotti/divani/divano-alto-altea-3963/ There is the ability to download 3D models, and for some reason a zip is provided with folders with 3 .DWG’s and 3 .D3S files. I have tried importing all of them. The DWG’s do not import and I do not know the difference with the other files. I have tried scaling but it is so huge it dwarfs, my room and I am struggling to do this. I only have the free version so I don’t know if the pro version would help me any better. I have tried using the tape measure to scale, but so far have not been able to get the object down to the correct size. I am using a scale of millimetres for my room and so imported the .d3s file using millimetres though I did try Meters to see if that helped which it didn’t.


#4

There is no import option for DWG files in Make so if you need to import them, you’ll need Pro.

So the 3ds file seems to be problematic. Import it into a separate SKP file and adjust the size before placing it into the room model.