New user still cannot get to SU Make design space


#1

I originally installed Sketch Make (I think) but without specifying my video card. SU did not work. I uninstalled and reinstalled, hoping to find the screen for entering the name of the video card, but I haven’t found it. In a reply to a similar post, i was told to just start using the program, but I don’t know how to do that. I am 81 with strokes, so maybe I have become a bit stupid, and thus miss the obvious–a real possibility. I will appreciate your help.


#2

Hello. Welcome to the Community. :slight_smile: I see you’re using a Windows operating system. There should be virtually no problems with the installation and execution of SketchUp. You don’t need to enter or specify video cards anywhere. Once you’ve installed the program, its shortcuts should automatically appear on your desktop, like in this screenshot example. You can see the shortcuts to SketchUp 2016 and LayOut 2016 down there. Let us know how it goes.


#3

tandrew1
Several items:

  1. When you first install SU the pro version will install because you are given a free trail version of it and then after that period ( 30 days)it will automatically revert to the free make version;
  2. For Su to function correctly there is a minimum required capability of the graphics card. SU will automatically run test to determine if your graphics card meets their requirements and if it does not you should see a screen message about the issue and what is required to fix the problem .
  3. If you want to find out what graphics display adapter is installed in your machine click start in the bottom left, in next screen select control panel, in next screen select system , in next select device manager, in next select device manger and the display adapter will show the display adapter installed.
  4. If you have a laptop it may also have an integrated display and you have to make sure the graphics card is the one selected. In your profile where you filled info on you system it would help if you also included what computer, manufacture, etc you have.
  5. You should be able to start sSU from you desk top as noted or in that left start button select all programs and then select the SU program in the drop down list.
    Lets us know results pls.

#4

Hi, thanks for your help. I had missed an obvious issue. I fired up my old Win 98 machine; opened sketchup, getting the SU welcome window. At the bottom there was the Start-Using-Sketch button.
With my new installation of Sketchup 2017 on my Win 10 laptop, I had never seen the Start-Using-Sketchup button–because the screen magnification setting resulted in the button’s being off the screen. l lowered the screen magnification, revealing the needed button, Clicked on the button, and the SU design space was shown. Problem soloved! Tom Andrews


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.