New model won't load into 3DW


#1

I’ve tried to modify an existing model a few weeks back, and gave up as all that happens is the “hang-on” wheel spins.
Same thing now that I’m trying to post a new file.


#2

Do you upload from within SketchUp, or in a browser?


#3

From a browser, as I always have,


#4

Try to clear the cache and try again. Are you automatically logged in to your account?
Can you edit your existing models through the hamburger menu(three dots)?
Can you download other models?
When does it start to ‘hang’ ? By dragging and drop or uploading via Finder?
Do you use a cloud based desktop (icloud) or other cloud based app for your files to upload?


#5

Cache cleared, auto log-in from the browser, can’t upload or edit any model, haven’t tried the 3 dot method, it’s starts to “hang” upon clicking the upload request, iCloud not involved.


#6

Here are a couple possible solutions to the problem:

  • Close all applications and windows except for the 3D Warehouse in your browser.
  • Choose the fastest internet connection available to you. Sometimes there are multiple wifi options and one is much faster.
  • You might need to update your operating system from Yosemite to a newer OS.
  • Download the latest version of Safari.
  • Try a different browser like Firefox or Chrome.
  • Freeing space on your hard drive might make it run faster.

Good luck!


#7

Thanks a bunch; I’ll look into that.
Much appreciated.


#8

Well, the upshot is that I can upload files to 3DW directly from within SU, but there’s no editing them, all I get is the spinning wheel…
Safari, the latest version that Yosemite can handle, does seem to be an issue.
I can’t “move” to Maverick as it’d deprive me of the use of my semi-vintage scanner, among other niceties.