Need to stop texture from Shading

I have a couple textures that are shading when shadowing is turned off. The floor tile in the enclosed image is pure black and white, but renders black and gray. My wall tiles are also pure white, but still turns gray. How do I get the texture to render without lighting modifications?

shadowed%20floor

Probably this is what you are Asking

1 Like

Just checking - you aren’t referring to the unchecked use sun for shading box?

I’ve unchecked everything related to shadow receiving and casting and it’s still interfering with my material color. The odd thing is it has some of my materials coming out correct using a standard image texture and the floor is still dark gray. Both built exactly the same from scratch. I just want a CARTOON shader that leaves everything alone. When I want shadows I use a professional level rendering product.

Can you upload any of the model to be checked out?

Adjust the light and dark sliders.