My drawings appear upside down when using Print or Print Preview


#1

I just started using Sketchup and have made some simple drawings. When I send drawings to Print or Print Preview, they appear upside down.


#2

Perhaps you’ve drawn them upside down? Could you share a sample file in which this happens?


#3

Do your models have the solid Blue axis pointing up?

-Gully


#4

Taksammenkopling høyre 04.12.15.skp (308.6 KB)I’ve tried several, and send you one


#5

Hmmm… It works just fine on my computer.

Out of curiosity, what are the OpenGL settings in Preferences>OpenGL? Maybe try turning off Use Hardware Acceleration.


#6

Yes, the solid Blue axis is pointing up


#7

My computer skills are not great, and you have to be so friendly to guide me.


#8

In SketchUp, go to Window>Preferences>OpenGL. if Use Hardware Acceleration is tick, untick it. Close SketchUp and reopen to make sure the new setting is in effect and try Print Preview again.


#9

The print preview also looks OK on my Mac. Another possibility: could there be something in the printer setup?


#10

Looks like the problem is solved. Thank you very much!


#11

Thank you for your attention.


#12

Solved by changing Hardware Acceleration? If so, you might want to see if there’s an update for the graphics driver for your computer’s graphics card.


#13

I will try it too. Thank you.