Most of my tools on the tool bar have stopped working


#1

Hi there. I’m new to Sketchup. I’m currently using the evaluation version and I was following along with the 4th video tutorial. After it ended I decided to improve on the room that was just created from the video, but now simple things like the Tape Measure won’t work. Also, I can’t pull a guide into place it just snaps back to its home axis. I tried to divide a rectangle to use Offset and I was able to draw the line with the Line Tool, but after I selected the box to use Offset nothing happened. And lastly, I tried to use the Follow Me tool to crate a baseboard, but that wouldn’t work. So I drew a rectangle and that worked, but when I went to paint it white with the Paint Bucket tool it just turned gray. I thought maybe I needed to invert it so I tried that neither worked. However, the very end of the rectangle is white. So it’s like the filling is white, but the outer coating is gray. I’m just lost. Any help is greatly appreciated.


#2

When painting materials, you need to switch to render style “Shaded with Textures”. Switch on the “Styles” toolbar, or toggle via View (menu) > Face Style (submenu).

When you draw shapes on the ground plane, they are automatically drawn facing down (in anticipation of being pushpulled upward.) This is so that the resultant volume’s bottom face will be facing outward and down.


Generally whilst you are learning, you should open the Instructor window, it will explain the use of tools as they are activated.


#3

Thanks DanRathun for replying to my inquiry. I guess I haven’t gotten that far in my tutorial(s) yet. Thus far I absolutely love this program, if only I can figure out the best way to self-learn it. I’m hoping their are more than the 4 tutorials from Sketchup! Thanx again. Robin