Monitor display

I am new to SketchUp. When I am drawing objects (cabinets) and when I orbit around I cannot get a clear view of the object. The lines are sawtoothed and I cannot seem to get the lines to be smooth. Is this a problem with my monitor or display adaptor. I am using a Radeon R7200 with 2 mb of memory with a Samsung S24D590 display.

Thanks for your help.

2mb of memory? Lol, still using Win98? :smiley:

1 Like

Could you post a screen shot of what you’re seeing? It could be a graphics card issue or it could be something else. You might turn off Hardware Acceleration in SketchUp under Window>Preferences>OpenGL and see if that changes anything.

Maybe you just have two faces in the same place fighting.

If your graphics card really has only 2Mb of memory, it probably isn’t up to the task.

Don’t even see that listed at: [url]http://www.videocardbenchmark.net/[/url]

Perhaps R7-200 ?