Model not appearing when I Open In Layout with a custom template

#1

I made a custom template with a custom titleblock. Now, after drawing my model in Sketchup. when I click ‘Open In Layout’, then choose my custom template, the model is nowhere to be seen. The only way I’ve been able to get it to work is open the model as a blank ‘paper’ template, then copy and paste my title block over. Does anyone know why my model is not appearing in my LayOut page?
Thanks

0 Likes

#2

It sounds like you have a layer near the bottom of the list active and stuff on layers higher in the list obstructing the view.

Seeing your LO file would make it easier to get you the answer.

0 Likes

#3

Alternatively, start LO, insert your model. See if you have similar issues.

And check your layers, etc… layers in LO work like sheets of trace, what is at the top of the list will appear on top of layers at the bottom of the list.

0 Likes

#4

Or maybe the active layer has visibility turned off?

Edit: No don’t think so, you can’t turn off visibility of the active layer when you only have one layer.

If other layers are present, a visible layer is made active when you make the current layer invisible.

The model is added to the active layer, which has to be visible at that point in time.

0 Likes

#5

Thanks for the suggestions. It turns out that I had a big rectangle taking up almost the entire page (as a sub for margins), and there was a white fill in that rectangle, which was arranged in front, blocking visibility of my model below.

THANK YOU!

0 Likes

#6

Ah… As I suggested.

You can get rid of the fill, obviously. You might also want to put the layer the border is on lower in the list than the layer(s) for the model viewports and other things like text and dimensions.

0 Likes

closed #7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.

0 Likes