Model Limits are extremely large


#1

I’m not sure what SketchUp calls limits as indicated in the attached file… but as you can see, when zoomed all the out, the length of one side is over 52,000’ long… is there a way to “purge” any unwanted or needed items out to reduce the size back to just the actual project?
This may be some of the problem I have been having with the clipping of my working on the model.

Thanks in advance,
Popz


#2

Somewhere in your blue bounding box is some extraneous geometry. Try this to get rid of it. Make sure all layers in the model are visible and turn on Hidden Geometry. Open the group or component for editing and drag a right to left selection around the left end of the box (referencing Photo 3) Hit Delete. If the black dotted bounding box gets smaller, you’ll know you’ve got the excess stuff deleted. You might need to repeat the process closer to the buildings to get it all.


#4

At 52,000 Feet, it may not even be “extraneous” geometry. An entire building might exist but appear as a dot.


#5

True but if it isn’t wanted, it would be extraneous, wouldn’t it? :smiley:


#6

Besides, SketchUp isn’t designed to model isolated objects 52000 feet apart with nothing between!