Model is not showing, zoom extents and opengl not working :(

Hi, I have made a model with Soap Bubble, and suddenly after using the Bubble Feature, and added a bit much ratio because I was trying it out, it became all green and I cannot find my model anywhere.

Been trying the Open GL and Restarting, and Zoom Extents, but it doesnt work :frowning:

Hope someone helps me :frowning:

this is the model FINR200.skp - Google Drive

Upload the SketchUp model so we can see what you’ve got. I expect it’ll be a quick fix once you do that.

hi this is the model FINR200.skp - Google Drive

Here you go.
FINR200 fixed.skp (14.2 MB)

Don’t do your modeling in Parallel Projection. Leave the camera set to Perspective while modeling.

1 Like

Can I know what did you do?? You are a life saver, thank you! :slight_smile:

You had managed to set the camera almost 5 light years from the origin. I ran a plugin that fixed it.

Again don’t do your modeling with the camera set to Parallel Projection. That’s the main cause of the problem.

1 Like

noted! Thank you! :slight_smile:

1 Like