Model checked - all problems fixed

hello everybody, hopefully somebody recognizes this problem:
after installing Skalp 2021 today within Sketchup-pro-2021 I regularly get following message:
“Sketchup has checked Your model carefully and all problems have solved”.
Looking for the “results of validity check” I become following details:

Repeated edge (CEdge (1026834)) removed from CLoop (1026844)
Repeated edge (CEdge (1026835)) removed from CLoop (1026844)
Repeated edge (CEdge (1026842)) removed from CLoop (1026844)
Repeated edge (CEdge (1026841)) removed from CLoop (1026844)
Repeated edge (CEdge (1026840)) removed from CLoop (1026844)
Repeated edge (CEdge (1026839)) removed from CLoop (1026844)
Repeated edge (CEdge (1029255)) removed from CLoop (1029265)
Repeated edge (CEdge (1029256)) removed from CLoop (1029265)
Repeated edge (CEdge (1029263)) removed from CLoop (1029265)
Repeated edge (CEdge (1029262)) removed from CLoop (1029265)
Repeated edge (CEdge (1029261)) removed from CLoop (1029265)
Repeated edge (CEdge (1029260)) removed from CLoop (1029265)

And everytime it happens the details are the same, only the follow up numbers are different
can somebody explane this issue ?

thanks in advance for the comments

That’s not a bug. SU2021.1 does that check periodically and removed bad geometry. It’s normal behavior and it’s unlikely that you’ll even see a change in the model.

hello DaveR, thank you for your quick response. I had thought something like this, but it is strange that this problem occurs regularly and I mean every few minutes, in the model in which I work, after installation of Skalp 2021. That’s annoying, because then you have to click the message away every time

It may be that Skalp is creating some bad geometry. You could test this by temporarily disabling Skalp and then working with the model for half an hour or so. Do you still get the frequent messages then? If no, then it would be worth contacting the Skalp people to see if they have a solution for you. If you are still getting the message with Skapl disabled, it’s probably not Skalp that is responsible and you need to look elsewhere.

You can disable the automatic check:
image

…then fix manually if you decide:
image

DaveR:
I’m definitely going to try that. Just need to meet a deadline right now. But it almost certainly has to be Skalp, the problem arose after installation of it.
Dezmo:
also thanks for your quick response and thanks for the tip, will use it now due to deadline. But don’t find it a permanent solution. There’s a problem somewhere, and it just has to be solved.

looking at extension manager I see the Skalp extension is installed two times:
2021.0.00.21 and 2020.0

Could this possibly be the problem?

Might be. I’d definitely uninstall the old one even if it isn’t the cause.

The 2020 version I only can disable, not delete. This is the extension to install the newer version. So I did disable it, but that doesn’t work. I’ll try Your suggestion