Missing Document Setup

The file drop down does not have document setup. I’m trying to get to the fit view to page area where I can change the settings.

There is no Document Setup in SketchUp. (There is one in LeyOut) If you print from SketchUp, the view is alwats fitted to the available page space, unless you arer printing to a scale.

Then how do I change print size, print scale, pages required?

Page setup (options depend on your printer) and the Print dialog. I recommend that you set up your documents in LayOut as you have more options and more consistent results.

SketchUp is a tool that lets you create a 3D model… it is not the tool to create prints… that’s really the purpose of LayOut. SketchUp is modeling… LayOut is printing