Make 2017 stopped working on windows 10


#1

Howdy all, looking for a little advice…

Sketchup make 2017 version seems to be freezing with an error code 2 every time I try to use a file. I’ve tried a uninstall and reinstall, updated all display drivers, but still no joy.

The only way to fix it is a complete system wipe and reinstall… but, even when I do that, 2 weeks later and its back to the same problem.

Oddly, so long as I do nothing in the software, it stays open. So I was able to check the OpenGL details in the preferences. I am working on the Wacom Mobile studio pro, which has an nvidia quadro m1000m using GL Version 4.6.0

Have checked all my drivers, which seem up to date…

Any thoughts?

Thanks in advance

Neil

(Oh and I did consider just switching too the web version, but its limited functionality comparatively make that a bit of no no for my uses unfortunately… especially the inability to edit styles and download a 2D linework at specified sizes… Actually, i could probably get round that last one, but at the moment, I cant even download a style file to upload to use in the web version)


#2

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.