Maeasuring in SketchUP with screen orientation has problem in LayOut


#1

If the linear measuring in SketchUp is = screen orientation
And
If in LayOut the 3D view is editing

Then some measuring are not displayed (after update)

Windows 8.1 (32 Bit)
SketchUp 14.1.1282
LayOut:14.1.1282


#2

Please, for others to investigate, back up your observations with the significant files. This would make answering your post easier,


#3

https://drive.google.com/file/d/0Byw0YUxyhK9UbE51MUhPREIwZFk/edit?usp=sharing
https://drive.google.com/file/d/0Byw0YUxyhK9UTFVZMEZsMWw4SDg/edit?usp=sharing

Maybe this situation is depending from “SketchUp-Modell” -> “Hybrid” or "Vector"
Maybe also depending from measuring is allocated


#4

Orbiting will make at least 102cm visible in Layout.
But maybe you should change font sizes to specific heights instread of (now) points.
The heights “better” associate with the model whereas points keep the same screen heights.
Or experiment with different ‘Point’ values if zooming/maintaining text height on screen in layout is important to you.

For text and dimension heights: in SketchUp in ‘Entity Info’ > Change Font … > check Height and specify that height.
This way the dimensions will be visible in Layout.


#5

Thanks for your reply. It is helpful.
https://drive.google.com/file/d/0Byw0YUxyhK9UbWxHdVh1MnV0THc/edit?usp=sharing

I think this is a Bug.
Is this forum the correct place for bug-messages?
How can I be sure that the message has arrived at the developers?


#6

The developers do read posts here on the forum.
Unfortunately I don’t have the exact way/location here to report any bugs. (someone may chime in)
But is it a bug?

It’s difficult to reproduce the exact issue that you see. But it might be related to the ‘Expert dimension settings’ and the position of both sliders in SketchUp at the time you save and send to Layout.
See Model Info > Dimensions > Expert dimension settings and set sliders to right (and then check both 'Hide´ boxes).
Only then save and send to Layout.