Mac Pan and Orbit jerky in SU2018


#1

Hi All

Wondering if anybody has found a workaround for dealing with the pan and orbit jerking issue when using SU2018 on a mac? I know it’s not a mouse issue and some sort of bug with the software. I found a work around a couple of weeks ago but after doing a clearout of my Mac it appears whatever I did with the presets has defaulted back to normal and I can’t find the resource I found last time to solve the issue.

Help!


#2

For anybody with the same issue. I’ve found the workaround posted by DaveR

"When you installed 10.11.4, you most likely got new drivers for the GPU. You may need to change OpenGL settings. Try Preferences>OpenGL and untick Use Hardware Acceleration. See if that changes orbiting performance.

By the way, there’s no need to apologize for your English."


#3

FWIW, that wasn’t written with SU2018 in mind. SU2018 doesn’t have an option to disable HArdware Acceleration. SU2016 was the last version for that.


#4

DaveR - In this case you untick the Use fast feedback instead.


#5

That’s an entirely different setting. some graphics adapters can’t handle Fast Feedback well, either. Sounds like that’s what you have in this case.


#6

Ah, well it seems to have made quite a big improvement. Still not perfect so hopefully somebody knows of a better solution or sketchup or mac come up with a patch to fix the issue.

Thanks for your help.


#7

Generally that’s a graphics card issue. It might be that Apple will push a driver update that will improve the performance. It’ll have to come from them, though.

From what I’m seeing regarding that card, it’s not a real high performer.