Lumen RT Load Error


#1

Hi There,

Since I uninstalled Lumen RT every time I open sketchup I get the same load error

Is there any way to make this go away? Lumen RT is gone but this message still comes up!! I’ve tried reinstalling sketchup but it still happens.

Any help would be appreciated!

Thanks
Thomas


#2

Your uninstall of LumenRT seems to be somehow incomplete, there are items remaining in your Plugins folder. It also seems to me that LumenRT has a nonstandard way of installing its files that uses the c:programdata folder instead of the c: \users\your name\AppData\Roaming… path. I would guess that the C:\Users\your name\AppData\Roaming\SketchUp\SketchUp 2014 still contains some loader ruby file from LumenRT that tries to load all the other files and fails.

Uninstalling and reinstalling SketchUp doesn’t remove the contents you have added into the Plugins folder or other files added by the user.

Anssi


#3

Thanks for the reply! I just checked that folder and this is the contents of both the SketchUp 2014 folder and the plugins folder withing and neither seem to have any files that look like they relate to LumenRT (though I’m not 100% sure exactly what I’m looking for!)

Do you have any other suggestions?

Thanks a lot!
Thomas


#4

and the other


#6

The only things in your Plugins folder not supplied in the standard SketchUp install are the SketchThis.rb (whatever it does) and the Kerkythea exporter (su2kt.rb). I don’t know what the su_windows.rb does, I don’t have it.

You might also chek your C:\ProgramData\SketchUp\SketchUp 2014\SketchUp folder, the LumenRT package seems to have put things in there too. Mine is totally empty but I have very few plugins and no commercial ones.

Anssi


#7

You should search and delete the mentioned .rbs file (in your first screenshot).


#8

Thanks!! I found the .rbs using the program data route and deleted it and now the message doesn’t come up!!

Thank a lot for your help!
Thomas