Lost axis, can't see or insert any object

I was working on a model and suddently it became an empty green space with no axis. I can’t insert any object either.

I’ve dig into every thread in this forum and this is my conclussion so far:

  • I don’t think is a graphic card issue since other models works just fine, and I can also create new models.
  • I don’t think is a zoom problem as “Zoom extents” many times.

I have also tried to insert axis, but I don’t see them.

I created a new copy of the model by purging all unused entities and components… and I still can’t see the axis nor insert any object. I am attaching to this message the file to see if you can help me

Thank you very much in advance, this forum has been really helpful in the past and I appreciate a lot what you do.

test.zip (2.5 KB)

Turn off Fog.

You’ve got the sliders both set to 0 so the fog is too dense to see your model.
Screenshot - 11_21_2020 , 8_59_14 AM

Wow. I have no idea how I got into this state. That’s a tool I almost never use, I didn’t even have the tray.

Thank you so much for this help! It solved my issue

1 Like