Login Should be fixed (Dec03 ~1PM MDT)


#1

Update: Login should be working, our testing suggests that it works now.

There appears to be an issue with our authentication token on the forum currently for which we’re investigating a solution. The problem seems to be surfacing for all users when trying to log into SketchUp forum. This could manifest if you log out on your favorite browser and then try to sign in again, but will also turn up if you’re trying to log in to a new browser as well. In short, if you aren’t already logged in, you won’t be able to log in until we fix this bug.

I’ll update this post when the problem is resolved. Tell your friends!


#2

Speaking of logging in/out… Should I be able to log into the forums from my iPhone? When I tap the “Log In” button, I get this:

And when I tap the “with SketchUp” button I get this:

And then I give up.


#3

That error looks like what the folks that signed out see, so I might be wrong about my belief that it ONLY happens if you log out. It might also be an issue if you try to log in from a new browser with an existing login.

In fact, I just tested this on my own (without signing out from my Chrome browser.) It looks like the issue is for ANY attempt to sign in to the forums.

My initial suggestion remains unchanged, don’t sign out. But the further suggestion is, be aware that ALL methods to log in to the forum are failing before you even get the chance to sign in.

Thanks Matt, this is great additional information (IMHO) that hopefully gives us a better starting point to look for a fix. I’ll pass it along and see if we get more traction in the pursuit of a solution.


#4

Renaming the title to what truly is the problem…


#5

the problem is more than just trying to log in… try the ‘sign up’ button… same thing.

as in, it appears no new users can join the forum either.


#6

Thanks Jeff. It’s looking like this is an issue with logging in altogether. If you weren’t already signed in last Friday then you haven’t been able to sign in since then. I’ve only just discovered this today so I’m squeaking loudly to get as many eyes on the issue as I can… I hope to have an update this afternoon or tomorrow (Dec4).


#7

Whatever it was you tweaked in the last two hours, fixed it. ~2:30 CST :sunny:


#8

working now :thumbsup:


#9

We did sign up here, and found that we get an error, but another window pops behind with the sign up info, and it worked on one of my accounts. It might be tougher to do that on a phone. Matt, if you just dismiss that “Login with SketchUp” panel by tapping on the X, you’ll be logged in (or at least I was).

-b


#10

Thanks Barry! iPhone login working perfect now.


#11

Nice to be back.

Anssi


#12

Barry, Matt’s post was from when we had the wonky glitch. Our recent fix should have resolved the issue.

Everyone who is just joining us, there is a chance you might run into a 502 Bad Gateway error when you click Create Account after entering your login credentials… this is a lie, just close that and login again but click “Log In” instead of trying to create the account again. This will only happen to brand new users.

We’re working on this one, but at least everyone can login now.


#13

So we are experiencing some Login and Signup issues again with the same error message. Please go to the new thread here.


#14

This topic is now a banner. It will appear at the top of every page until it is dismissed by the user.


#15

This topic is no longer a banner. It will no longer appear at the top of every page.