Line of object showing through thin volume


I’m making a duplex plan I’ve done the furing of the wall and applied the drywall over it. The drywall have 1/2inch thickness but the furing line show through the drywall. All I have found searching about my issue was about the K key and it’s not my case. Is is possible to hide the line or I will need to make furing as a whole volume to stay on scale? It might be a GPU problem ? I have a RTX
chalet.skp (602.8 KB)

Not really a problem. It’s just that the edges of the studs are so close to the outside surface the the sheathing relative to the camera distance that the graphics card is starting to call them the same distance. The fix is to hide (turn off the tag) for the studs/furring strips so they aren’t displayed at all.

DaveR has explained the issue and I believe this video by Aaron several months ago might be useful; it helped me understand a problem I had a hard time understanding.