Lighten pattern in LayOut


#1

Anyone know of a way to lighten the lineweight of a pattern in LayOut?

I have gravel next to a reinforced-concrete retaining wall, but I want to emphasize the retaining wall and not the gravel, so I’m hoping to lighten the appearance of the gravel.

Thanks,


#2

How about placing a semi transparent white face over the top to lighten up the pattern


#3

Awesome, thanks Chris, that worked great!

Is there a way to lighten the linework that is being referenced from SketchUp?

I have scenes that show architectural floor plans (on the wireframe style) and I would like to dim this linework to overlay beams and structural elements.

Thanks!


#4

I use the transparent white face over a floor plan and then bring in the scene with the beams and stack on top of the floor plan. Make sure that you place this viewport on a layer that is above the floor plan white face so that it is not affected by the same white face. Hope this works for you.


#5

Another option that keys off of Paul’s suggestion is to make separate scenes, one for the floor plan line work and a second for the beams and structural elements. Create separate viewports for them and set the line weight for the floor plan to be fairly thin and the beams fairly heavy.

Or, you could create a different style for the scene with the floor plan set so the lines are gray. I did a sort of combination in this quickie example. I set the style for the plan to have red edges so the difference would be obvious in the screen shot although you could set the lines to be gray or whatever color you want and I made the edges heavier for the viewport showing the I-beams. Both viewports are rendered as Vector in LO.

Screenshot - 11_11_2015 , 5_03_26 PM

Since this is two different viewports and two different scenes from SketchUp, it would be easy enough make modifications to the structural elements without impacting the view of the plan.


#6

Ahhhh, it’s working fine, I just had to close and re-open LayOut.

One thing I notice is that the transparency layer has to be on Layer0 for the transparency slider to work. Not a big deal, I can move the transparency in afterward.

Also, it seems that the maximum image upload size is 5KB. Is there a trick to this or a way around it? That’s only like a 40x40 pixel png.

Thanks guys!


#7

Something’s wrong with the forum settings. We’re waiting on a fix.