License verified but Serial Number invalid

Hi,
I’m trying to reinstall Sketchup on a new machine. I’ve installed OK, and just verified my license and authorization number online, but when I enter it into the Authorization dialog it returns ‘Serial Number invalid’.

I realize this is an old version (4.0) and that Maintenance support is no longer covered; however it was a condition of the original purchase that this version would continue to work.

Can you suggest any other tips? I’ve tried hand-entering the serial number to avoid dash problems; I’ve looked for a Sketchup.lic file and found none.

Thanks,
Paul

What are the first three characters?

JA-
if you don’t count the dash
JA-0

JA means version 5, so that won’t work. Try to dig in your email history, search for “SketchUp” and “license”
or try to find a version 5 installer…

Did you use an email address that contained ‘paulclarkarchitects’ back then? If you did, can you still read those emails?

No but thanks for the try. I will look for a 5.0 installer here, that makes sense. Thank you

Thank you, I did find the 5.0 installer and ran it.

Now when I enter the Serial Number and Authorization Number as verified at

it returns me to the evaluation dialog and doesn’t seem to acknowledge the authorization code. I tried hand entering it also. it does remember the serial number however.

Any thought?

Thanks again, I’m grateful for the responses.

Back in the days, licenses weren’t ‘agnostic’ and for one operating system. What is the last character ?
M for Mac, W for the other

TYpical errors are 0 an O

Still not responding to the Authorization code the License manager gave. Serial Number now matches 5.0 installer.

Suggestions?