LayOut viewport - cannot right-click to view options


#1

I’m in Layout, having imported a scene to make a viewport. Normally I right click to get some options up for the viewport, like select scene and so on. Now it does nothing. I’ve tried this a few times, have closed computer down, resaved, tried it with a new model…

I only upgraded last week because I was forced to.

Completely ruined my workflow, and I’m running late on a commission with a new colleague who wants to put new work my way.

Worst upgrade ever!


#2

Did you “Run as Administrator” when you installed the software? I use SU and LO extensively ahd have never encountered the problem you describe. I’m not sure if my suggestion will provide the fix, but there are a number of features that are inaccessible if the program is not properly installed. If I am right, you should be able to simply repair your original installation…just be sure to do it as the admin.

You may find it useful to upload your Layout file for other users to open. If the file exhibits the same behavior on other user’s computers, perhaps the SU Team can offer a more cogent solution and if it does not display similar actions, then the issue is likely related to something internal to your system alone.


#3

2017_005_plantingplan01.layout (2.3 MB)


#4

Hi James,

I’m not sure if I ran as administrator or not, I just followed the usual prompts to install. I don’t know how to repair the installation, this is only my second year of using SU, and I use a Mac so I can avoid having to spend half of my life tinkering with software fixes :slight_smile: I’ve uploaded the file, it would be helpful if someone else could try it out.

thanks
A


#5

that’s a win dose thang…

is this what your missing?

are you cllcking over actual geometry?

john


#6

John’s question is a good one. If you aren’t right clicking on the geometry, you won’t select the viewport or get the context menu.


#7

The other case where the rightclick returns no viewport related options is if the viewport is on a locked layer.

EDIT - You could have even, inadvertedly, exploded a viewport… that would technically be out of the original question scope, as it wouldn’t be a viewport anymore, only grouped geometry. :wink:


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.