Layout showing hidden sketchup layers

layers

#1

importing different scene into layout…scene has been saved in skp with a layer hidden…however hidden layer shows in scene and will not hide in layout… macos skp 2018


#3

This is related to the Hidden Layers property of the scene, not Hidden geometry.

Another cause for this could be that LO links an older version of model (a different file).


#4

How did you save the scene. The best way to update layers on a scene is to untick and tick the layer setting in the scene manager advanced properties.


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.