LayOut problems when writing special characters


Many Latvian speaking users are encountering problems when writing special characters in Latvian and using combination like:
“alt+ a” for “ā” - this combination deletes all text
“alt+i” for letter “ī” - this combination turns on italic

You can get past this problem by changing Windows language preferences for LAV to LVS, but why are these shortcuts not even listed in the shortcuts menu? It would be great to have a way to disable them.

Thank you.

I assume you mean in the SketchUp shortcuts menu? If so, it is because they are Windows keyboard behaviors, not SketchUp shortcuts. They happen before SketchUp sees the typed input.

OK, I understand now.

I guess it’s just a minor bug that has had been left unreported.
This does not happen in any other Windows text-editing applications that I’ve been using.