Layout not importing endpoints into drawing


#1

Hi. I’m new to the community here but I have been using Sketchup and layout as a design tool for several years now but of course I have barely scratched the surface of its capabilities. I use it in my custom millwork company to design mostly in 2d and for my cnc router. I’ve been having an issue with importing the endpoint feature into my layout pages. It just wont show up. I was able to do it once before many moons ago but I’ve lost my way. Can anyone help? Thanks in advance.


#2

After turning on Endpoints or making other style-related changes in SketchUp, remember to update your style and scene before sending your file to LayOut or updating it there.

Anssi


#3

Thank you for the response. That’s the first thing I do however I save the Sketchup model then I update Sketchup model in the layout space and then update the render in layout. Still nothing shows up. I tried the jitter function as well with the same result. The only one that seems to work is the extension function.


#4

Is your LayOut view set to show your SketchUp scene, or does the tray show either the “Last saved SketchUp view” or the word “modified” after a scene name?


#5

What rendering mode are you using for the viewport in LO? Endpoints and jitter only show if you are rendering in Raster mode.


#6

if I’m looking at the right bar in window to right in Layout it says Last saved


#7

yes I thought so too. I tried it in Raster but still did not show.


#8

Does it show as (modified) Last Saved View?

Can you upload the LayOut file?


#9

MstrSktch1111416.layout (190.9 KB)
the Layout model


#10

I found three problems.

  1. You edited the style but you didn’t update it.

  2. You had the viewport rendering set to Hybrid. This means edges will be rendered as vector lines and endpoints won’t be displayed.

  3. You had the line weight set too low for endpoints to show.

After fixing all of them, the endpoints show just fine.


#11

do I have to update in the Sketchup model or layout?


#12

You have to update the style in SketchUp, save the file and then update the reference in LayOut. You also need to change the rendering type in LayOut to Raster and set the lineweight higher in LayOut under the SketchUp Model styles tab.


#13

That did it!! Many thanks to you. Hooray!! silly but that was a frustration for the past year.