Layout Keyboard shortcuts

I am trying to assign shortcuts to specific keys. Specifically to the ‘Style’ command. Nothing seems to work. Is this a known issue or am I doing something wrong?

Not that I’m aware of.

I guess you have tried setting the shortcut key via Edit>Preferences>Shortcuts…?

Thank you for your reply. interesting, I will try that.
I was right-clicking on the toolbar open space and select ‘customise’ and then ‘keyboard’. This brings up a different arrangement than the one from Edit>Preferences>Shortcuts and does not seem to work as expected. please try and let me have your results.

Many thanks

The standard shortcut is ‘B’ for the style command.
(Kind of like the materials shortcut in SketchUp)
Cursor changes in the pipet, click on an element and than it changes to the paintbucket to apply to another element.

If you have a scrapbook open with different types of elements, hovering over it would automatically change the cursor in a pipet to pick up the style without the need of using a shortcut or the pipet icon at all