Layout is changing the dims

I am having this odd issue where i place a dimension, i then want to move it down just a little so i select it, hit the down arrow key and it changes the dim. I even tried dragging it and it does this.

thanks

Move the cursor until it changes.

i kept moving it until it went off the page nad it never changed. Its driving me crazy haha

Before you click.

im not sure i follow. I am using the arrow keys to move the diminsion around so i can line it up with the other one since i cant get them exact via the mouse. If i hit the up or down arrow once the dim is selected, it changes the value as well.

thanks:)

The four arrow move tool will move the whole dimension, by hovering the mouse you get a different cursor which will adjust the dimension.

What Box is telling you is that you are disconnecting the dimension from the model when you move it with the four-headed arrow. If you use the two-headed arrow you can move the dimension line without disconnecting the dimension.

Your 2mm would be better placed at one end of the worm or the other so the dimension lines aren’t on the part.

I think the confusion here is that im not using the 4 headed arrow… Im using the keyboard arrow keys to make micro adjustments to the dim once it is selected. I never use the mouse to move the dim. I use the keyboard arrow keys, not the 4 headed arrow:)

Yeah, i moved that 2mm dim to its proper place. I just had it there for a rough placement till i needed to move it:)

Arrow keys work the same, they move the entire dimension object, not the dimension line only.

ok, good to know. so ten how do i align the dims up then? i cant get them to snap to one another. any other tricks?

thanks

As in @Box 's video, they do snap if you have Object Snap turned on.

object snap is on, they just dont snap to eachother in the right place. its always off by a little:)

Do you also have Grid Snap enabled? If so, don’t.

This is with Grid Snap off and Object Snap on.

If you have a bunch of dimensions in a row, you can set the first one where you want it and then just double click on each successive point.

3 Likes

ohh, it must have been grid snap. I can now line them up.

The double click feature is new to me. I will try this out. thanks.

Box gave great info and i know what NOT to do. Grid snap is a no no.

thanks guys