Layout doesn't update when I move viewport

Hi all,

I’ve tried to check for some advises online but I couldn’t find anything helpful. I’d like to say that this is the first time that I use Layout. When I click ‘send to layout’ from sketchup, everything runs smoothly. The first couple of viewports are ok and there is no issues, however after 4-5 minutes, any update takes 10-20 seconds.

What I noticed is that ‘pages’ on the right side updates straight away while, zooming in, zooming out will jump the lag explained before. Hope that makes sense. Please find attached both files. It’s pretty simple. It’s a kitchen, not even so big, so definitely it is not a file issues. Everything is set up to a minimum but still there I have got this issue.

I’m not a pro on this but what I don’t understand is why it takes 10-20 seconds to update the main page while the right menu ‘pages’ update automatically without any lag. However if I zoom in, zoom out, the main page will update straight away.

Any help will be appreciated,

Thanks!
Alex
Kitchen Plan.skp (1.2 MB)
PDF Kitchen Plan.layout (726.0 KB)

This sounds like a graphics card issue to me. I don’t see any lag in your file when I move your viewports viewports around the page. Do you see better performance if you collapse the Pages inspector panel?

Hi Dave,

no, I don’t.

I’ve tried a couple of more things. If I open layout only, it works ok. however any action on the viewport such as change scene will make it start to lag.

If there is a graphic card issues that should apply all the times but apparently everything runs smoothly is I zoom in.

Might this help?

Thanks,
Alex

Hi again,

I think you are actually right! I’ve done some researches online about my graphic cards and run some report and well… the problem looks like to be firefox. Too many tabs open will use too much memory and here is why layout will slow down a lot.

It has been 15 mins and it works, finger crossed it will works all the times.

Thank you for your help Dave!

Alex

I don’t think that will be the solution. When it happens again, read my post here:

https://forums.sketchup.com/t/layout-not-updating-the-page/124825/2

Hi Colin,

I completely missed that post about the issues. My apologise.

Thanks for sharing that! I have changed the setting as you advised. Finger crossed it won’t happen again.

Thanks!