Layout crashing when I enable Ambient Occlusion (sometimes)

My last two sketchup projects have caused layout to crash on me when i attempt to move my model in the viewport in layout while having a style that has ambient occlusion. At first i couldn’t figure out why LO was crashing every time i moved my model. i can move resize the view port itself with no problems, but then i click into the model and pan or rotate LO will crash as soon as i click outside of the viewport and come back to my canvas. I haven’t had time to experiment too much as this had me in a time crunch trying to get my plans printed.

My work around so far is:
To turn off the new graphics engine in SU and close and reopen SU.
Open LO and then make any modifications that require me to enter the view port.
(i can still see the ambient occlusion effect in the viewport, even after updating the model)
Save the LO file.
Open SU and enable new graphics option, close and reopen SU.
In LO then update the model and either reset or pick a different style (then the AO either goes away or comes back depending on the style) then i can print.

This is happening on two different machines i own with different graphic cards. Ive tried it with the experimental settings on/off in LO, same deal.

I tried it with a brand new model and i dont think it crashed. ill have to try again to say for sure.

has anyone else had this issue.

this is with the latest SU
image

on windows 10 and 11.

i just tried this with a new file, created a object, created two scenes one with and one without A.O. and i could enter and move inside the viewport with either scene enabled. So its something with my other two models which were probably started in SU23. Just wanted to add this info.

Might want to look into a graphics card upgrade

i dont think its a graphics card issue necessarily, (at least just yet). My laptop is a less than 6 months old hp victus i7 with a GeForce RTX 4060 gpu. desktop is an intel i9 with a Radeon EX 3200?.

Its happening on both machines and not all the time.

It would be helpful if you put that in your forum profile instead of “built in” which could imply an integrated GPU which has never been recommended for use with SketchUp.

How large are the other two models? How large are the textures in those models?

Have you updated the graphics drivers recently? Don’;t trust Windows to tell you if they are up to date. Go to the manufacturer’s website, get the latest drivers, and install them.

updated my profile. The skp files are 25mb and 64mb. im going to download the drivers for the geforce now and see if it changes anything. how do i check the texture sizes in the model?

also, just realized i titled the post as Sketchup crashing but really I meant Layout. Sorry, I was tired when i posted this. Installing an updated driver now from the manufacturer. They had an option for a “gamer” or “studio” driver so i chose studio. i don’t know what’s recommended for SU.