Layout Continually Crashing Every Time I Change Scale/Viewport Size

I am new to Layout and this is my first time really working with it in depth. I am trying to generate a set of construction documents based on an extremely detailed model given to me by a client. On the Layout page I’m having issues with, I have a plan view of a portion the model at 3/16 scale, which cuts off parts of it. I want to add a smaller scale duplicate plan view in the bottom corner to give context as to where it is within the whole project.

To do this, I copied and pasted the plan view onto the same page and EVERY time I try to change the scale or adjust the size of the viewport box the program crashes. I was able to do it on the rest of the pages a few days ago just fine but it doesn’t seem to work anymore. I’ve tried turning the settings to low resolution, separating the 9 page document set into individual files, and have even tried this on multiple computers. The computer I have mainly been working on is brand new and picked out to accommodate the system requirements for rendering in other CAD programs. I have also attempted to copy and paste the smaller context plan from other pages and just change the scene that it is associated with, but it crashes then too.

I am unable to upload the file for some reason but would be happy to share it with someone who could help. I am on a time crunch with this client but I can’t get this to work! Please help! I am also happy to answer questions.

Maybe your file is too large to upload here. I’d be interested in seeing the LayOut file. I’ll send you a PM with my e-mail address.

One possibility that comes to mind is that your graphics card and/or its drivers are not up to the job. You might try opening SketchUp, going to Window>Preferences>OpenGL and turn off Use Fast Feedback. Then open LayOut and see if you get a different result.

Hi DaveR,

I tried your suggestion of turning of Use Fast Feedback to no avail, it still crashed when trying to do the same task. I sent you an email with the file so that you can take a look too.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.