Layout 2019 Export to DWG - Unwanted Text Issue

Hi! When I export a drawing from Layout as DWG file, some unwanted text appears across the drawing in AutoCAD. I use the AutoCAD web browser as I do not have AutoCAD.
Here’s the original Layout drawing:


These are the settings I’ve selected:
Screenshot%201
And this is what the dwg drawing looks like in the online AutoCAD web browser.

Unwanted text across centre of drawing: TEST.images / 000.png
Is it possible to stop this happening?
Any assistance would be greatly appreciated.

Your LayOut viewport uses Raster or Hybrid rendering so what you get into AutoCad is a raster image placed inside your CAD file. To get editable AutoCad objects you have to use Vector rendering. I think the display of linked file names is an AutoCad setting.

Thank you Anssi. Unfortunately I don’t have AutoCad so I’m unable to adjust settings or edit dwg files before I send them to anyone else. What I end up sending to the Engineer looks unprofessional and they get frustrated with me, because they have to tidy up my drawings before they can use them.

in LayOut before exporting…

john

Been there. Use nanocad or draftsight

1 Like

It appears to just be a missing reference link. AutoCAD makes it nice and clear by running that large text across the screen don’t they? If the other suggestions haven’t worked for you, try going to File/Document Setup/References and then purge anything that you may have deleted previously. See example:

Image inserted here:

Image deleted but still shows a reference in Document Setup:

After purging, no more link and hopefully, no more link reference from AutoCAD:

Thank you John, do you mind explaining to me how to use/choose vector rendering in Layout?

Hi Eric, unfortunately that didn’t resolve the issue, however very useful to know. Thank you.

Thanks you. I’ll check them out.

Find the SketchUp Model panel in the Window menu. Select the viewport and choose Vector from the drop down in the lower right of the panel.
Screenshot%20-%208_18_2019%20%2C%207_47_14%20AM

This panel should probably be kept out for easy access. You can collapse it by clicking on its title bar.

1 Like

Fantastic. Thanks Dave. I’ll give it a go.

1 Like

Looking at it another time it looks that you have used Hybrid rendering. That will put a raster image of your model behind the lines in the CAD file. In the screenshot display of raster images is probably turned off in AutoCad. When communicating with engineers, Vector rendering is the way to go.

Hi Anssi, I’ve exported the drawing using Vector rendering, and it’s much better thanks!