Layout 2018 crashes during a paste operation


#1

LAYOUT 2018 CRASHES DURING A PASTE OPERATION.

On almost any copy and paste operation layout 2018 crashes. There is no bug splash layout just closes.
This is layout 2018, version 18.0.16975 64 bit
.
This happens on many different computers. All are Windows 10 64 bit.
All are with this latest layout version.
I have tried every trick in the book and it always crashes.
Crash description:
Two layout files are open.
I select and copy all or certain drawings in layout.

I go to the new or different file.

I paste the drawing or objects.

and layout closes. maybe crash is not the correct wording and there is no bug-splash.
layout just closes.

This is so repeatable, frustrating and impossible to find a work around.

please, please !!! Help.

Thanks in advance for your help.

Scott

scottg@beegreen.green


#2

I am anxiously looking forward to your review and reply.
Can you also email me when you respond?
Thanks.
Scott
scottg@beegreen.green


#3

I am having the same issue when I copy and pastes shapes from one file to another. I can copy and paste text, but not shapes. I am also using Layout 2018, version 18.0.16975 65 bit on Windows 10 64 bit. I would like to know if this can be fixed.


#4

This has been going on forever.
I have tried many work around. it makes Layout a bit un-usable.
This is shame. I have about given up on this.
If you find out anything, feel free to send me a note.
Thanks.
Scott scottg@beegreen.green


#5

Does it generate a BugSplat, and if so, have you been submitting them to Trimble with your contact info filled in? Seems likely related to graphics, though the NVidia you list in your profile ought to be ok.


#6

There is no bugsplats. the applications just close.
This does it on multiple computers. laptops and desktops.
Ahhhhhhhhhhh.

sg


#7

Hi all-

Does this happen only with particular LayOut files or does it happen even with a new blank document?

-m


#8

It happens with all. All the time.


#9

I hesitate to ask, but was SketchUp installed correctly by right-clicking the installer (not the app) and selecting “Run as Administrator”?


#10

It’s been so long and this is on a couple of machines.
I could try to reload. Im.always afraid to do so.

It would be super cool if you had a debugger to install ro see when and why it closes.

Please send me the proper steps to ensure it is done correctly.

Thanks in advance for all your help.

Sg


#11

Find the installer (or download a fresh copy if you can’t find it). Right-click the installer and choose “Run as Administrator” from the menu. When asked by the installer, choose “repair”.