Layout 2018 - bugsplat every time I try to change text color


#1

Just got 2018 last week.
I have tried this on existing file and tried open a brand new file and just typed one word and tried changing color. When I click on the new color it bugsplats. Thoughts?


#2

Iam able to start with new color in text. Just can’t change it!


#3

I can also change color on lines and such but just not text…


#4

Can you share a sample LO file with the text in it?

Are you submitting the Bug Splats with your e-mail address or something that makes them identifiable and linkable to you?


#5

I did report but didn’t put my email in. Should I do that?

How do I share the file?


#6

Well, yes. If you want someone to be able to look at the report and give you some idea of what’s going on.

Just drag the LayOut file into the message window or use the Upload button which is 7th from the left in the row above the message window.


#7

Ok, this is interesting.

So I tried starting the text in a different color and that worked.

And then upon request I went back to send an example file showing the problem and it seems to be fixed now that it had worked through that exercise!

Thanks for the helpl