Layout 2017 Dimension Issue

I agree that the dim / model connection is a great thing, but from a drafting point of view, change a few (hundred) dim, especially when they cannot be group selected, take a lot of extra time.

I don’t see anywhere in the dim config box where this can be pre-selected.

Ps. Yes, the eyedropper trick works, but that’s just one more process to do.

I have to jump in here again…this shouldn’t have to be a trade off. This actually is a huge pain in the a… It’s actually basic drafting that lines shouldn’t cross and that you should be able to have control over this. Dave if you could please talk to the powers that be at Trimble or the SU people to get this resolved…It would be mucho appreciated! Thanks!

You can make a feature request.

It’s not in the Dimensions utility window. Set up a dimension with the extension lines spaced the way you want. Get the Dimension tool, hit S and sample that modified dimension. From then on, unless you change settings and sample again, the spacing will be the same. It’s the same process you’d use for many other functions in LO.

You only have to do it once. If you do that when setting up your template, you won’t have to do it again.

Tooooo Easy. Thanks mate… Happy camper now.

1 Like