Layers turn off when I create a new scene


#1

Every time I create a new scene several layers are turned off. It’s always the same ones. What could be going on?


#2

There are flags to cause that behavior but so far as I know they are not accessible through the GUI, only from the Ruby extension API. Are you using any layer management extensions or plugins?


#3

When adding a new scene it has the same options saved as the current scene that you are looking at. See ‘Scenes’ window in screenshot.
If the current scene has ‘Vissible Layers’ unchecked, then the added scene has no layer set saved.
If the current scene has ‘Visible Layers’ checked, then the new scene inherits the current visible layer set.
Does this explain your issue with the hidden layers.


#4

Thanks for the reply.

That doesn’t explain the problem. Under “Properties to save” “Visible Layers” is checked. When I click “+” to add a scene, the new scene does not have the same layers visible. It has a lot of them visible but 4 layers in the current scene are turned off in the new scene. I have created a series of scenes and each time it is the same scenes turned off. And it doesn’t seem to matter which scene I start with (although I’ve only tested starting with a few different existing scenes).


#5

I couldn’t upload the file because it is 19 MB.
Huck