Layers and scenes two object together how?

advice

#1

Dear readers
Two files both working well with layers and scenes. When copy to each other( bring two building together) info for layers and scenes not coming to the target file.
Pls. Advice
Albert


#2

I think you need to share the SKP files so we can see exactly how you have your models set up. Otherwise we’re only guessing.


#3

Layers ought to come along. But so far as I know, scenes do not. The new contents come into whatever scene is active in the target model. I think this is because there is no way to be sure what part of the target’s geometry should be visible in the scenes from the imported model.


#4

That’s correct. Scenes do not get copied.


#5

Dave
When add a new item, layer, it apears in all scenes, when delete in one it’s gone in all. Can I put an object in only one.
Now I have to update ( delete) that item in all not wanted scenes.
Pls. Advice
Albert


#6

I think you have a misunderstanding of how layers and scenes work. An item (component or group) will show in any scene if the camera is aimed in its direction. If you don’t want it to show in certain scenes, assign a layer to that component/group and turn off the visibility for that layer for scenes in which you don’t want it to show.

If you add layers after you’ve begun to create scenes, those layers will be visible in existing scenes. There are extensions that can be used to create new layers that are hidden in already existing scenes. As an example: Auto-Invisible Layer.

If you are still not understanding the scenes and layers thing, share your SketchUp file with me and I’ll help you further.


#7

Thanks Dave
I have to use the link because updating all scenes > 50-100 is a a lot work.


#8

It would be. Best workflow is to plan ahead more before creating 50-100 scenes. Why so many, anyway?

I know I’ve asked you to do this in the past. Please update your profile with SketchUp version, license, operating system, and graphics card.