Layer Manager shows no layers?


#1

Hi all,

I have been using layers and sorting out some scenes for my sketchup model.

It has been working perfectly up until now.

When I click on ‘Layer Manager’ a box pops up and all my layers are gone, absaloutely nothing is in the box not even a layer 0.

However when looking on the layer drop down bar I can see my layers are in there.

Any ideas?

Many thanks.
Tom


#2


#3


#4

Does this happen in all models? Or just the one show in the screenshots? (If it’s just that one - can you send it to us for inspection?)

@Tommy or @ChrisFullmer - have you heard of this before?


#5

Hi,

Thanks for the reply.

I have several backup saves of this drawing and it’s on every single model - I go to click on Layer manager and I get a blank box which seems very concerning.

I’ve just opened a sketchup drawing that was last touched a few months ago, and It’s opened it as though I have clicked on ‘Layer manager’ already and is showing the dredded blank box.

Very odd.


#6

Does it happen on models not inherited from this one?

Have you tried right-clicking the titlebar of the Layers window - rolling up and rolling down the window? Maybe that resets something?


#7

Thanks buddy,

I just normal clicked on the blue bar that says ‘layers’ and they all popped right back up! I was unaware this was a feature. Cheers.


#9

Then I think it’s a bug where the window thought it was rolled up - but the height didn’t reflect this. I think I’ve seen this occasionally but I’ve never been able to reproduce. Once the window has been toggled it seem to fix itself.


#10

I am experiencing the same issue where my layers are not showing in the Layers Manager. I use layers a lot and this is the first model that this has happened on. I opened the same model on a colleagues computer this morning and the layers manager shows perfectly. Re opened it on mine and the layers are not showing again, Right clicking the blue bare that says layers didn’t do anything either


#11

One other strange issue is that the Layers Manager opens like the image shows??? Very Odd


#12

Hi Mat, looks like you are having the exact same.

Try normally clicking on the bar that says layers. Left click not right click, this solved if for me!

Tom


#13

Thanks! This helped a lot, I was already thinking about reinstaling sketchup