Layer and Components Cannot Be Deleted

MacOS, SU2019 Pro

When I open a new SU file there is an additional layer (Dashed Lines) and three components (show up “in Model”) that are part of the new, empty file. The outliner shows no entries. I have tried to purge/delete the layer and components, but they just come back with the next new file (see image). Any idea how to remove these items permanently?

Thanks,

Start with a new file, delete the layer and purge the components you don’t want, then save the file as a template and tick the box that says “Set as default template”.

You must have saved a file as a template before at some point, thinking it was ‘empty’ and didn’t notice that that layer and components were in the file.

1 Like

Edit a new file to correct the problems and then save as template making it your default.

1 Like

@McGordon/@slbaumgartner, Thanks to you both for the quick response.

I think you solved, “how I got myself into this mess”. Guess I was not paying attention, when I saved the new file as a template. Seems as if “not paying attention” is becoming more frequent.