Kerkythea install Windows 10 - won't start up

#1

So, I downloaded Kerkythea for Windows and ran the .exe. I went ahead and chose not to make a shortcut, usually I don’t need one and I don’t like cluttering up my desktop when there are lots of other ways to start programs.

WELL, I looked in the Windows program menu, and it’s not there. So, I thought, maybe I need the plugin also, so I downloaded that. That’s showing up in SU just fine, but I haven’t done anything with it just yet.

I’m still trying to figure out how to install standalone Kerkythea??? I found the folder in my Programs folder, and there are two exe’s in there, one for x86 and one you would call regular, I guess… I tried double clicking on both, and NOTHING HAPPENS. I tried running as admin on both, and still, nothing happens. (I have 64-bit Windows.)

I really don’t like this approach - double clicking exe’s is really a last resort imo, but I can’t find any directions or details about what to expect after downloading. What am I doing wrong?

I really wanted this to work, as my computer can’t really handle the type of rendering that happens within SU - I already tried the Twilight extension, and it crashes too much. From what I’ve read in the forums, Kerkythea running separately seems like (it could be) a great solution, if I can get it to work!

Also, do you need both, the program and the plugin? With a slow computer, am I better off without the plugin, if I can get the program to work?

0 Likes

#2

When you installed Kerkythea from the beginning, did you right click on the installer and choose Run as administrator?

I have Kerkythea installed on Windows 10 and have had no problems with getting it to run.

0 Likes

#3

It would help if you update your profile further with your PC specs - CPU, etc.,

Kerkythea (or at least Thea is) is fairly high end for rendering - I do a lot of rendering on my laptop, but I can’t use V Ray or similar.

I use Raylectron, which is a true ray tracing renderer, with basic features and a simple interface similar to SU. Will run as a plugin or stand alone.

0 Likes

#4

OH MY GOD

I am so embarassed…

I forgot that my graphics card does not work with SU when I’m using my docking station UNLESS I start SU on my laptop FIRST, then plug into my docking station…

THEREFORE,

It makes sense that Kerkythea would be the same way! I just tried disconnecting from my docking station, and Kerky started right up!

DOH!!!

Sorry to bother everyone!

0 Likes