Just a Slight Bug

Hi,
I had just tried inserting a normal-sized model from the 3DW, but I couldn’t find see it, so I moved around and tried to find it. I ended up de-zooming (however you say it, the contrary of zooming what) so much that I ended up like this…
As you can see it was an empty model so nothing important; I’ve refreshed the page and now everything works fine, but I just would like to know why that happened if possible, so as to know if it happens again.
Thanks in advance!

Sorry, typical mistake; forgot to include video…
Wait a second please :wink: !

What exactly did you import? Did you already have something else in the model? Share the .skp file with us so we can take a look.

I had nothing else on the model (except default Sketchup person), I’ll try and find the model.

Does this link work for you ?
https://embed-3dwarehouse.sketchup.com/warehouse/v1.0/publiccontent/19c6bcae-7

Keep (1).skp (2.5 MB)

Does this one work better?
Keep.skp (2.3 MB)

No a good start, but I’ll see…
image

Otherwise yes, it works.
Thanks, it must just have been a website bug.

Keep.skp (2.3 MB)

Try this one and click OK.

I don’t think so. I think it was incorrectly scaled components. The author didn’t handle scaling the door and knocker components correctly.

I didn’t fix them but there are some reversed faces that should be corrected, too.

Ok, thanks !