Issues with 3D Tree Maker on Mac


Hi All,

First post on here. Been getting to grips with Sketchup for a while now but doing my first largish architectural model. I need to pop a few trees in and was not really keen on the appearance of what’s available in the warehouse. I really wanted something a bit more ‘sketchy’ (was going to insert an image here but can’t see how to do it!) So I searched and searched and found 3D Tree Maker Extension. I thought my payers had been answered but unfortunately I’ve been having a few issues. Not sure if it’s the Mac or not but I know it’s not my model as I tried it out in an empty new model and still had the same issues.
The main problem I’m having is changing the colours of the materials. In the videos I’ve watched is shows this is either done by clicking on the long horizontal bar for the material you want to change, this has NO effect at all, or by dropping colours from the materials window within Sketchup on to the bars. This has worked very rarely but there seems to be no rhyme nor reason to how I got it to work. It’s certainly not repeatable.
Any help would be greatly appreciated, even if it’s just telling me where I can get some better trees! Cheers


Did you read through this thread? did you try contacting the author?


Hi DaveR,

Wow! Thanks for the rapid response. I did read through most of that and have just had a re-scan and saw the bit about colour selection with the Mac. However, I’ve just checked and it is this version I have installed.
I’ll try contacting the Author. Cheers


Just a quick update. I contacted the author but had absolutely no response. Are well back to square one